Beranda > Mikrotik > Load Balancing nth Mikrotik Ver 3.xx dan 2.9xx

Load Balancing nth Mikrotik Ver 3.xx dan 2.9xx


Berikut Mikrotik versi 3.xx..

Ip Modem 01 : 192.168.1.1 interface=speedy1
IP Modem 02 : 192.168.2.1 interface=speedy2
IP Local : 10.18.92.1 interface=Local

Setting Buat Mangle

/ip firewall mangle
add chain=prerouting action=mark-connection new-connection-mark=Vertical1 \
passthrough=yes connection-state=new in-interface=Local nth=2,1 \
comment=”” disabled=no
add chain=prerouting action=mark-routing new-routing-mark=Vertical1 passthrough=no \
in-interface=Internet connection-mark=Vertical1 comment=”” disabled=no
add chain=prerouting action=mark-connection new-connection-mark=Vertical2 \
passthrough=yes connection-state=new in-interface=Local nth=1,1 \
comment=”” disabled=no
add chain=prerouting action=mark-routing new-routing-mark=Vertical2 passthrough=no \
in-interface=Internet connection-mark=Vertical2 comment=”” disabled=no

Setting NAT

/ip firewall nat
add chain=srcnat action=masquerade out-interface=speedy1
add chain=srcnat action=masquerade out-interface=speedy2
add chain=srcnat action=masquerade src-address=”10.18.92.0/24″

Setting Routenya

/ ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 \
routing-mark=Vertical1 comment=”” disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 \
routing-mark=Vertical2 comment=”” disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 \
comment=”primary connection” disabled=no

Berikut scripting Load Balancing dengan konfigurasi 2 Line untuk Mikrotik versi 2.9.27
Sesuaikan IP masing-masing interface menurut network kita.

Note : 10.11.90.1 = IP Local
192.168.1.1 = IP Modem Speedy 1
192.168.2.1 = IP Modem Speedy 2

/ ip address
add address=10.11.90.1/24 network=10.11.90.0 broadcast=10.11.90.255 \
interface=local comment=”” disabled=no
add address=192.168.1.254/24 network=192.168.1.0 broadcast=192.168.1.255 \
interface=”Internet” comment=”” disabled=no
add address=192.168.2.254/24 network=192.168.2.0 broadcast=192.168.2.255 \
interface=”Speedy” comment=”” disabled=no

/ip firewall mangle
add chain=prerouting in-interface=local connection-state=new nth=1,1,0 \
action=mark-connection new-connection-mark=Vertical1 passthrough=yes \
comment=”Load Balancing Client” disabled=no
add chain=prerouting in-interface=local connection-mark=Vertical1 \
action=mark-routing new-routing-mark=Vertical1 passthrough=no comment=”” \
disabled=no
add chain=prerouting in-interface=local connection-state=new nth=1,1,1 \
action=mark-connection new-connection-mark=Vertical2 passthrough=yes \
comment=”” disabled=no
add chain=prerouting in-interface=local connection-mark=Vertical2 \
action=mark-routing new-routing-mark=Vertical2 passthrough=no comment=”” \
disabled=no

/ ip firewall nat
add chain=srcnat out-interface=”Internet” action=masquerade comment=”” \
disabled=no
add chain=srcnat out-interface=”Speedy” action=masquerade comment=”” \
disabled=no

/ ip route
add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 \
routing-mark=Vertical1 comment=”” disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 \
routing-mark=Vertical2 comment=”” disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 \
comment=”primary connection” disabled=no

Iklan
Kategori:Mikrotik
  1. Belum ada komentar.
  1. No trackbacks yet.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: