Beranda > Mikrotik > Membagi Bandwidth Otomatis Adil dan Sama Rata di Mikrotik

Membagi Bandwidth Otomatis Adil dan Sama Rata di Mikrotik


Membagi Bandwidth Otomatis di Mikrotik Router ini lebih menyenangkan di timbangkan Membagi bandwidth Mikrotik Rouuter Secara manual.

Systemnya di sini adalah misalkan anda mempunyai bandwidth 512Kbps sebanyak 10 komputer,jika yang main Cuma satu computer maka bandwidth yang di dapat adalah 512Kbps,jika yang main dua computer maka bandwidth yang di dapat 256Kbps Per komputer,jika yang main empat computer maka bandwidth yang di dapat 128Kbps Per computer,begitu seterusnya,pembagian tersebut Secara Otomatis di lakukan mikrotik Router,begini tutorialnya:

/ip firewall mangle add chain=forward src-address=192.168.0.0/24 action=mark-connection new-connection-mark=users-con
/ip firewall mangle add connection-mark=users-con action=mark-packet new-packet-mark=users chain=forward
/queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
/queue type add name=pcq-upload kind=pcq pcq-classifier=src-address
/queue tree add parent=lokal queue=pcq-download packet-mark=users
/queue tree add parent=publik queue=pcq-upload packet-mark=users

–Kemudian Di Edit dengan keterangan:

1.Tulisan yang berwarna merah anda ganti dengan ip jaringan local anda misalkan ip address local di mikrotik anda yaitu 192.168.0.1 maka anda ganti 192.168.0.0/27

2.Tulisan yang berwarna Biru anda ganti dengan nama interface Ethernet mikrotik anda yang mengarah ke client,anda bisa lihat nama interface mikrotik anda yang mengarah ke client dengan mengetik perintah di new terminal winbox interface print

3.Tulisan yang berwarna Hijau anda ganti dengan nama interface Ethernet mikrotik anda yang mengarah ke modem,anda bisa lihat nama interface mikrotik anda yang mengarah ke modem dengan perintah di new terminal winbox interface print

Iklan
Kategori:Mikrotik
  1. parangbelin
    7 Maret 2013 pukul 9:04 PM

    kalau client pakai download manager (seperti idm dkk) tmbus ga gan…sebelumnya thanks sdh share ilmunya

    • 16 Maret 2013 pukul 7:57 AM

      Kalau mau lebih aman, limit per Ekstensi gan 🙂 Terima Kasih Kunjungannya..

  1. No trackbacks yet.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: