Beranda > Mikrotik > Menggunakan Internal Proxy Mikrotik

Menggunakan Internal Proxy Mikrotik


Salah satu feature proxy internal mikrotik yang bisa kita gunakan. Yah mungkin dah tau kan proxy ntu buat apaan. Saya ga akan membahas perbedaan/performance dengan software proxy lainnya. Rasakan, amati dan tentukan! Yuk maree…
Pertama, Aktifin dulu proxy internal mikrotik nya :

/ip proxy
set enabled=yes << (set "no" kalo mao di disable)
set src-address=0.0.0.0
set port=8080 << port proxy anda

set parent-proxy=0.0.0.0 << kalo dibelakang proxy lagi, 
masukin ip proxy lain anda
set parent-proxy-port=0 << kalo dibelakang proxy lagi, 
masukin port proxy lain anda
set cache-administrator="adamonline.web.id"
set max-cache-size=none
set cache-on-disk=no
set max-client-connections=600
set max-server-connections=600
set max-fresh-time=3d
set always-from-cache=no
set cache-hit-dscp=4
set serialize-connections=no

Kedua, Buat transparan ( maksain aktifitas browsing client ke proxy)

/ip firewall nat
add chain=dstnat protocol=tcp dst-port=80 action=dst-nat 
to-addresses=(IP LAN Mikrotiknya/gateway lannya) to-ports=8080

Di atas menjelaskan bahwa jika ada aktifitas yg menuju port 80 (http) akan di arahkan ke IP mikrotik yg anda set dengan port 8080 (port proxy yg anda set) jadi ga perlu setting di browser satu2. Jgn lupa disable NATnya kalo ga mao dipake proxynya.

Ketiga, Pastiin proxy anda tidak open proxy dari luar jaringan

/ip firewall filter
add chain=input in-interface=<Port WAN Mikrotik Anda> src-address=0.0.0.0/0
    protocol=tcp dst-port=8080 action=drop
Source : Adamonline.web.id 
Iklan
Kategori:Mikrotik
  1. Belum ada komentar.
  1. No trackbacks yet.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: