Arsip

Archive for the ‘Mikrotik’ Category

HandyCache dengan MikroTik

16 September 2012 2 komentar

Berawal dari mencoba-coba aplikasi web-cache untuk menghemat quota paketan internet usb-modem di rumah lama-lama jadi tertarik karena feature penyimpanan cache/file kontens berbentuk file aslinya (dapat di explore di windows) dan juga cara memanagenya sangat mudah dan user friendly karena berbasis windows dan GUI.

Interface Handycache

Baca selanjutnya…

Kategori:Mikrotik, Software

Menggabungkan HandyCache dengan MikroTik dalam satu mesin

16 September 2012 4 komentar

System minimal yang dibutuhkan:

  • Windows XP Profesional SP1 (rekomendasi)
  • HandyCache latest
  • VMware5 (rekomendasi) ambil versi lawas karena ringan
  • MikroTik 3.xx ISO
  • Edit gpedit.msc (sudah include win profesional)

Hardware minimal:

  • Intel Atom D945xxx
  • Memory 1GB

WAJIB Hukumnya

  • Mengerti dan paham soal MikroTik

Baca selanjutnya…

Kategori:Mikrotik, Software

Setting mikrotik RB750 OS 4.11 + desktop XP sp3-Handycache + 1 line speedy 1mb

16 September 2012 2 komentar

Seting mikrotik RB750 OS 4.11 + desktop XP sp3-Handycache + 1 line speedy 1mb
untuk warnet dibawah 12 PC…

1. Install dolo handycachenya di kompi desktop windows XP … terserah mau versi sp1, sp2 atau sp3

2. Buat topologi sebagai berikut :

Internet ——————— RB750 ———-Client + proxy handycache

dari modem mau bridge ppoe/ buat LAN tersendiri terserah (kebetulan saya pake ppoe)
Mikrotik input = terserah mo lan/ppoe; output = 192.168.50
Untuk client = 192.168.0.0/24 untuk proxy handycache = 192.168.0.30
Baca selanjutnya…

Kategori:Mikrotik, Software

Proxy server HandyCache + MikroTik dalam satu mesin = Transparant+Unlimited Clients

16 September 2012 3 komentar
Kategori:Mikrotik, Software

Menggabungkan Smoothwall Dengan Mikrotik

14 September 2012 1 komentar

Skema Jaringan

| Inet Cloud |——-| Modem |—–| Mikrotik |——| Switch |——-| LAN |
—————————————–|
—————————————–|
—————————————–|
———————————–| Smoothwall |

Asumsi

  1. Mikrotik telah terinstall dan berjalan dengan baik.
  2. Client LAN telah sukses berinternetan.
  3. Mikrotik dan Smoothwall terletak di mesin yang berbeda.
  4. Untuk kasus saya,menggunakan koneksi speedy (koneksi yang lain juga gpp, sama saja pada intinya).
  5. Smoothwall diletakan sejajar mikrotik dikarenakan dari uji coba saya dengan skema yang diatas lebih cocok buat saya, dibandingkan dengan skema dimana smoothwall berada sejajar client.
  6. Ada baiknya untuk komputer yang akan digunakan sebagai webproxy memiliki spesifikasi, memory minimum 256 MB lebih dari itu lebih baik dianjurkan untuk memakai 1 GB. untuk Processor tidak terlalu signifikan. Untuk hardisk sebaiknya memakai SATA atau SCSI, dikarenakan untuk squid webproxy kekuatan dan kecepatan dari hardisk sangat menentukan “efek speed” dari browsing client. jikalau tidak ada SATA atau SCSI maka apa boleh buat memakai hardisk PATA.
  7. Topologi pada smoothwall adalah green + red, jadi diperlukan 2 buah lancard di dalam mesin yang akan diinstall smoothwall

Baca selanjutnya…

Kategori:Mikrotik, Smoothwall

Block Port scanner, DDOS dan netcut di MIKROTIK

6 September 2012 5 komentar

Ini adalah scrip untuk mengamankan jaringan dari port scanner, DDOS dan netcut di Router Mikrotik.

Langkah² nya adalah sebagai berikut :

/ip firewall filter add action=add-src-to-address-list address-list=DDOS address-list-timeout=15s \ chain=input comment=”” disabled=no dst-port=1337 protocol=tcp

Baca selanjutnya…

Kategori:Mikrotik

BLOKIR Trojan, Virus, Backdoor

6 September 2012 Tinggalkan komentar

Ini adalah script untuk memblokir Trojan, Virus, Backdoor di Mikrotik.

Langkah² nya :

/ ip firewall filter
add chain=input connection-state=invalid action=drop comment=”Drop Invalid connections” disabled=no
add chain=input src-address=!192.168.0.0/27 protocol=tcp src-port=1024-65535 dst-port=8080 action=drop comment=”Block to Proxy” disabled=no

Baca selanjutnya…

Kategori:Mikrotik