Partisi Harddisk dengan Easeus Partition Manager

7 September 2012 Tinggalkan komentar

Jika anda membeli komputer atau laptop baru dan ternyata komputer anda itu hanya memiliki satu partisi, misalnya C saja. Berikutnya mungkin anda tidak puas dan ingin membuat beberapa partisi lagi. Bagaimana kalau melakukan instal ulang? Wah ribet. Berikut kami tawarkan solusi yang lebih praktis, yaitu dengan menggunakan software Easeus Partition Manager.

Cara Mempartisi Harddisk - Easeus

Baca selanjutnya…

Kategori:Software

Tutorial Install ClearOS 6.3 Final

6 September 2012 Tinggalkan komentar
Langkah pertama yang anda harus lakukan untuk membuat server adalah jenis dari server tersebut, didalam server clear os ada pilihan 2 fitur yaitu mode Gateway dan Standalone.

Apa sih perbedaan Gateway dan Standalone? disini saya tidak menjelaskan gateway dan standalone, tetapi langsung pada inti praktek nya

Gateway : Syarat menggunakan gateway adalah minimal 2 lancard
Standalone : Sedangkan standalone minimal 1 landcard

Baca selanjutnya…

Kategori:ClearOS

POCI 2.7 Kaligung

6 September 2012 Tinggalkan komentar

POCI 2.7 Kaligung

Kebutuhan hardware:

Processor : Sekelas Intel Pentium 4, AMD
RAM : 512 Minimum

Harddisk : 8 -10 GB

Baca selanjutnya…

Kategori:Poci Linux

Squid.Conf

6 September 2012 5 komentar

#============================================================================================================================#
#=========================================================#  AWAL  #=========================================================#
#============================================================================================================================#

acl all src all
acl manager proto cache_object
acl localhost src 127.0.0.1/32
acl to_localhost dst 127.0.0.0/8
acl localnet src 192.168.0.0/24 # RFC1918 possible internal network
acl localnet src 192.168.1.0/24 # RFC1918 possible internal network
acl localnet src 192.168.2.0/24 # RFC1918 possible internal network
acl localnet src 192.168.3.0/24 # RFC1918 possible internal network
Baca selanjutnya…

Kategori:ClearOS

Install LUSCA di ClearOS 5.2

6 September 2012 2 komentar

Tuts ini udah diuji di server Clearos 5.2, mode : Gateway & Standalone no FIrewall
Perlu diingat, simpan/backup squid.conf anda sebelum melakukan praktek, karena mungkin masih diperlukan untuk setingan delaypool.

Langkah-langkahnya :

——————-
buka putty :
Baca selanjutnya…

Kategori:ClearOS

Block Port scanner, DDOS dan netcut di MIKROTIK

6 September 2012 5 komentar

Ini adalah scrip untuk mengamankan jaringan dari port scanner, DDOS dan netcut di Router Mikrotik.

Langkah² nya adalah sebagai berikut :

/ip firewall filter add action=add-src-to-address-list address-list=DDOS address-list-timeout=15s \ chain=input comment=”” disabled=no dst-port=1337 protocol=tcp

Baca selanjutnya…

Kategori:Mikrotik

BLOKIR Trojan, Virus, Backdoor

6 September 2012 Tinggalkan komentar

Ini adalah script untuk memblokir Trojan, Virus, Backdoor di Mikrotik.

Langkah² nya :

/ ip firewall filter
add chain=input connection-state=invalid action=drop comment=”Drop Invalid connections” disabled=no
add chain=input src-address=!192.168.0.0/27 protocol=tcp src-port=1024-65535 dst-port=8080 action=drop comment=”Block to Proxy” disabled=no

Baca selanjutnya…

Kategori:Mikrotik